weird name service issues

Discussion in 'The Undercity' started by seebs, Jan 23, 2017.

  1. seebs

    seebs Benevolent Dictator

    Had a couple of people report issues with Kintsugi not resolving or being reachable earlier. If this happens, and you have Mac/Unix systems, please to go to prompt and enter:

    dig kintsugi.seebs.net

    and then send me the output when things are back.
     
    • Like x 1
  2. kmoss

    kmoss Under Construction

    is there anything people with Windows can do? I know it happened a few days ago with at least three seattlites
     
  3. Mala

    Mala Well-Known Member

    Are you going to post this on Tumblr as well for people who might not be able to get to Kintsugi?
     
    • Like x 1
  4. swirlingflight

    swirlingflight inane analysis and story spinning is my passion

    I had it happening on Linux and Android alike. Asked in the Discord chat to see if anybody knew what was up. Seconding the question about putting it on Tumblr, since if we can't get to Kintsugi we can't see what we should put in our address bar.
     
  5. Petra

    Petra space case

    My issue resolved and I'm not sure if it was clearing the DNS cache and resetting my IP address or like... downloading firefox to access kintsugi from there that did it.
     
  6. swirlingflight

    swirlingflight inane analysis and story spinning is my passion

    I fixed it on my phone by changing my IP settings to "static" and "8.8.8.8" and "8.8.4.4"

    It seems to have spontaneously resolved itself on the linux computer. I'd tested closing and reopening the browser (Chrome) a couple times and got nothing, but one time I clicked the link by habit, it worked.
     
    • Like x 1
  7. seebs

    seebs Benevolent Dictator

    Probably, but I don't know anything about Windows, so I don't know the corresponding thing. It's possible that some DNS somewhere is still getting old bogus data. I did find one thing that had really old data for us but it shouldn't have mattered.
     
    • Like x 1
  8. Lissa Lysik'an

    Lissa Lysik'an Dragon-loving Faerie

  9. seebs

    seebs Benevolent Dictator

    also, doing unrelated things i found a thing that might have caused problems with resolution for some seebs.net stuff sporadically. (... honestly none of it should have worked at all ever, but who knows.)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice