1. We've been a little overwhelmed with the rate of moderator activity lately, and @rigel drew the short straw. Congratudolences are appreciated, or you could give generously to the memorial fund for his sanity.
    Dismiss Notice

This Site is Not Secure (but it is valid)

Discussion in 'That's So Meta!' started by NevermorePoe, Jun 8, 2018.

  1. NevermorePoe

    NevermorePoe Nevermore

    I'm getting not secure on chrome, even though chrome also says the security certificate is valid.
     
    • Winner x 1
  2. TheMockingCrows

    TheMockingCrows Resident POTSie potato.

    huh. weird. I'm on chrome on laptop and I've got no problems. :o
     
  3. seebs

    seebs Benevolent Dictator

    So, Chrome's complaining because "the site includes http resources". And apparently the issue is that it's using plain http to get its icon. I am not sure whether I can fix that. I'll look.

    EDIT: Figured out. "board URL" was configured with http, and it used that for the favicon. Fixed it.
     
    Last edited: Jun 8, 2018
    • Winner x 7
    • Informative x 1
  4. hyrax

    hyrax had a handle on my life, but i broke it

    i'm still not getting a favicon in Chrome, but it DOES say it's secure.
     
    • Agree x 5
  5. evilas

    evilas Custom title cause all the cool kids are doing it

    Problem has not changed for me. Am still getting a "site is trying to load scripts (aka the favicon) from unauthenticated sources" (when I hit "allow" it loads the favicon and says it's insecure)
     
  6. Exohedron

    Exohedron Doesn't like words

    Anecdatum: on Chrome, I don't get the favicon, and the site has always said "secure" for me.
     
    • Agree x 4
  7. Misty Pond

    Misty Pond Miss Complains-a-Lot

    I use firefox and the site's favicon has always shown for me, along with the 'this site is secure' icon
     
  8. palindromordnilap

    palindromordnilap I'm a raging bird

    On Firefox, the favicon loads fine, except on mobile where it shows while the page is loading, and then displays the XenForo default icon.
    I had that on Chrome for a while, I've found that clicking "allow" and then clearing cookies/cache solves the problem.
     
  9. NevermorePoe

    NevermorePoe Nevermore

    site is now showing up as secure, and has the favicon. For people who don't have that yet, it might not have gotten through all the servers, like when kintsugi got moved. You might not get the favicon for a day or two, or that's my guess anyways.
     
    • Like x 1
  10. evilas

    evilas Custom title cause all the cool kids are doing it

    oh, now it's doing the thing! Problem has been solved.
    :thanksseebs:

    .......why is that not an emote. This not being an emote is unacceptable.
     
    • Agree x 4
  11. evilas

    evilas Custom title cause all the cool kids are doing it

    Aaaaand it's doing the thing again for some reason. It got fixed yesterday and now it's back today.
    ...?????
     
    • Witnessed x 1
  12. seebs

    seebs Benevolent Dictator

    So far as I know, the change has actually happened, but browsers can be sluggish to pick up favicon changes sometimes? But there's nothing like server-move latency to happen here, I don't think.
     
    • Informative x 3
  13. kastilin

    kastilin MI CRUSH ASS TA DUST

    the same thing happened to me, on the same timeline
    no favicon for a while, then on the 9th it was back, & as of yesterday it's gone again
     
    • Useful x 2
    • Like x 1
  14. turtleDove

    turtleDove Well-Known Member

    Favicon is not showing up for me since I updated Chrome. Which, checking (because I posted on another site about a bug I was experiencing there and that I hadn't yet updated Chrome, plus editing my post there to note when I'd updated it), happened on the 9th. I'm pretty sure the favicon was there prior to the update, because I was really confused once I noticed that I couldn't tell which tab was for Kintsugi any more.
     
  15. NevermorePoe

    NevermorePoe Nevermore

    favicon has been eaten by the forum gremlins again.
     
    • Agree x 1
  16. evilas

    evilas Custom title cause all the cool kids are doing it

    favicon is now back after a few months for me of not being there!
     
    • Agree x 3
  17. turtleDove

    turtleDove Well-Known Member

    Favicon has returned for me too.

    ETA: I think it just showed back up within the past few minutes, actually? I know it wasn't there earlier today.
     
  18. seebs

    seebs Benevolent Dictator

    yeah, alix figured it out, there was a link for the favicon itself being http still. no idea why it was like that, but fixed? so apparently "board URL" is not the only place it needed to be changed, or maybe a template was generated from the board URL in the past and needed to be regenerated.
     
    • Informative x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice